广州睿东网络科技有限公司是国内最专业的香港空间,云主机,香港VPS,香港服务器租用提供商,专注为国内站长提供高速且稳定的香港空间,云主机,香港VPS,香港服务器租用,欢迎您的选购!
当前位置:首页 -> seo模板 -> phpcms模板

【源码指标】十大金叉死叉共振,MACD、KDJ、RSI、BBI、等(没有未来函数)

云服务器 34℃ 1887评论
爱指标

提示:6+8+2(盘古技术反包+盘古黄金底部分时副图的设定方法)以前装过,没有升级的,或是丢了的。联系我一下,我帮你重发!

备用:实战派+技术面挖古微信订阅:股文字

微信订阅

爱指标

看盘技术会提升

小编微信:aipangu(技术选股看今天下一条文章)

往期精彩回顾

中大户【推荐】“筹码”之下没有秘密!

中大户【推荐】刺破“主力成本”,避免被割韭菜


技术派都关注使用【推荐】6+8+1+指标+选股预警VIP圈子



大盘


今天外围大涨的情况下,A还是走了独立行情,典型的跟跌不跟涨啊!其实这A的本身的问题,如果说如果,没有科创BAN的搅局,可能早就回补了上方缺口,因为这确实存在心理上的影响。


再加上技术面确实存在调整空间,大盘的技术面下方10日支撑,由于20日线已下来走平,所以2600区间的支撑是短线技术我认为是可靠的,上周的长阳后,本周连续调整4天,明天最坏是外围下跌, A开盘跟跌,回踩2600区间,尾盘能拉回来。


所以技术形态仍然是良性,箱体在2600-2700区间。



所以我从上个周日和本周都说过,大阳过后,操作时尾盘或低吸,都是不错的。


只要是下跌或横盘状态,如果看好品种,可能尾盘逐步介入,大盘的分时技术也是尾盘的信号最强烈。

分时上看,从1点一路砸到2.30分。


风险提示:接下来小心近来被爆炒的垃圾股,或是涨幅度过大的品种,今天恒立实业炸板,长生天地板,一个是涨多了,一个是跌多了。


从选股角度来看:就是大跌后企稳的超跌股,或是底部放量的,做区间的高抛低吸。也很不错。


还要有一个数据大家看一下,就是的外资,看看,牛不牛?底部是不是都让人家抄走了?


骂着骂着他们抄了底,以后又是骂着骂着,他们逃了顶。


今天下跌,他们大买。


所以,就在跌的时候买,拉的时候卖,这样做没毛病啊。


机会:分批次逐步 次新品种,比如远端次新,底部放量横盘的。


技术买点参考:盘古分时黄金底部!


指标+选股预警:盘古6+8+1+钻石底部系列

6+8+1:技术信号类均无未来函数,都是已最经典的传统技术演化,也是我们自己开发使用的技术参考。

爱指标技术圈子:绝无广告骚扰。

指标的作用:在平时看盘时,提供标的股的技术面判断,所以在买卖的决定上有参考作用,尤其是组合适合自己的一套看盘模板。

多几个指标,可以在信号上找其产生的同振现象,提高成功率,再叠加自己对当期信息面的判断,比如:现阶段的热点、题材、和所要埋伏的标的,找技术买点。或出局时看技术卖点。

6+8+1指标+选股预警:几年的长期优化,以写入大部份传统的经典技术函数+选股预警品种出来的,众多形态。

最热门【推荐】6+8+1+指标+选股预警VIP圈子

指标

   图    赏 


指标要点:各基本技术的金叉与死叉信号集中,绿色的是全死叉,红色为全金叉。

绿色区看空、红色区年看多。

如果结合附图的,各个信号同共点,这样判断的成功率就更高了,所以,指标配合使用很重要

幅图:盘古6+8+1系列

   图    赏 


信号演示:案例。

结合6+8+1看盘,多技术组合看盘,得到的信号技术可能成功率更高一些。

   图    赏 


主图信号演示:案例

6+8+1:善于用盘古底部黄金底识别,这个是没有未来函数,可以结合MACD看盘使用。


注意所有的技术为参考使用,同时纪律也很重要。组合适合自己使用的一套看盘模版,在平时技术析时可以事半功倍!

源码



N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;

DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);

DEA:=EMA(DIFF,N2);

DRAWICON(DIFF>DEA,1,1);

X1:DRAWICON(DIFF<DEA,1,2);

DRAWTEXT(ISLASTBAR=1,1,.MACD),COLORFFFFFF;

A1:=DIFF>DEA;

RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;

K:=SMA(RSV1,N1,1);

D:=SMA(K,N1,1);

DRAWICON(K>D,2,1);

X2:DRAWICON(K<D,2,2);

DRAWTEXT(ISLASTBAR=1,2,.KDJ),COLORFFFFFF;

A2:=K>D;

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;

DRAWICON(RSI1>RSI2,3,1);

X3:DRAWICON(RSI1<RSI2,3,2);

DRAWTEXT(ISLASTBAR=1,3,.RSI),COLORFFFFFF;

A3:=RSI1>RSI2;

RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;

LWR1:=SMA(RSV,N1,1);

LWR2:=SMA(LWR1,N1,1);

DRAWICON(LWR1>LWR2,4,1);

X4:DRAWICON(LWR1<LWR2,4,2);

DRAWTEXT(ISLASTBAR=1,4,.LW&R),COLORFFFFFF;

A4:=LWR1>LWR2;

BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

DRAWICON(CLOSE>BBI,5,1);

X5:DRAWICON(CLOSE<BBI,5,2);

DRAWTEXT(ISLASTBAR=1,5,.BBI),COLORFFFFFF;

A5:=CLOSE>BBI;

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);

MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);

DRAWICON(MMS>MMM,6,1);

X6:DRAWICON(MMS<MMM,6,2);

DRAWTEXT(ISLASTBAR=1,6,.ZLMM),COLORFFFFFF;

A6:=MMS>MMM;

BIAS:=(C-MA(C,N2))/MA(C,N2);

DIF:=(BIAS-REF(BIAS,16));

DBCD:=SMA(DIF,76,1);

MM:=MA(DBCD,5);

DRAWICON(DBCD>MM ,7,1);

X7:DRAWICON(DBCD<MM,7,2);

DRAWTEXT(ISLASTBAR=1,7,.DBCD),COLORFFFFFF;

DRAWTEXT_FIX(C>O,0.01,0.9,0,微信订阅:爱指标),COLORRED;

A7:=DBCD>MM;

持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;

支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;

下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;

转向:=CROSS(持股,下跌){ AND 下跌<30};

MA1:=MA(持股,5);

向下:=CROSS(MA1,持股) AND MA1>80;

DRAWICON(持股>下跌 ,8,1);

X8:DRAWICON(持股<下跌,8,2);

DRAWTEXT(ISLASTBAR=1,8,.CGZ),COLORFFFFFF;

A8:=持股>下跌;

MT:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);

MAZL:=MA(ZLGJ,5);

DRAWICON(ZLGJ>MAZL,9,1);

X9:DRAWICON(ZLGJ<MAZL,9,2);

A9:=ZLGJ>MAZL;

DRAWTEXT(ISLASTBAR=1,9,.ZLGJ),COLORFFFFFF;

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));

HSL:=(XVL/20)/1.15;

攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

GJJ:=EMA(攻击流量,8);

LLJX:=EMA(攻击流量,3);

资金流量:=LLJX,LINETHICK0,COLOR0000FF;

DRAWICON(资金流量>0,10,1);

X10:DRAWICON(资金流量<0,10,2);

A10:=资金流量>0;

DRAWTEXT(ISLASTBAR=1,10,.ZJL),COLORFFFFFF;

预选:IF((DIFF<DEA AND K<D AND RSI1<RSI2 AND LWR1<LWR2 AND CLOSE<BBI AND MMS<MMM AND DBCD<MM AND 持股<下跌 AND ZLGJ<MAZL AND 资金流量<0),1,0)COLOR0000FF,LINETHICK3;

重磅推荐组合(盘古)

精品+实用,选股预警+指标+入VIP群:6+8+1介绍(点击了解


贝壳备选3-5个优质品种,就等,大盘好转,慢慢买,大的趋势性机会,最迟会在10月开始。


贝壳短线,石盘铁蛋

即日起

新一期开通打开

可看盘中即时信息+实单

(短线为主、热点提前埋伏、拉升即出)

所有意向用户均可介入

每群限制人数

止损止赢都有提示

弱势安全,大盘好时会更好,有严格的纪律


真实盘,真技术

入群从新计划开始,老计划关注!

没有马后炮,只有马前炮

活动截止至9月15日下午3点

注:请于公众号联系小编个人微信


盘面在变,安全稳健不变!



朋友圈更多:高清图片、即时信息


选择真正技术派

从关注朋友圈“❤”开始

长按识别二维码

关注盘古个人微信

朋友圈更多:高清图片、即时信息


微信订阅:爱指标(ID:vipzhibiao) 更懂技术

朋友圈更多:高清图片、即时信息