DedeCMS Error: (PHP 5.7 and above) Please set request_orde

2019-10-25 10:35:58 织梦安装使用
  • 文章介绍
部分使用PHP 5.3的主机可能会有下面的提示:
 
(PHP 5.3 and above) Please set request_order ini value to include C,G and P (recommended: CGP) in php.ini
由于在PHP最新的版本中增加了一个配置项目“request_order”,默认值为“GP”,这个存在一定的安全风险。这里我们建议用户将配置更改为“CGP”
 
可以在phpinfo中查看对应的php.ini配置目录,找到下面选项:
 
request_order = "GP"
更改为
request_order = "CGP"
重启服务器后即可。
 
由于此选项会影响服务器的安全,请大家务必及时更改。

上一篇:DedeCMS 5.7不兼容PHP 5.4版本的解决..

下一篇:DEDE问答系统调用时间和积分..

专业的织梦模板定制下载站,在线购买后即可下载!

商业源码

跟版网模板,累计帮助5000+客户企业成功建站,为草根创业提供助力!

立刻开启你的建站之旅

QQ在线客服

服务热线

织梦建站咨询