牛副图源码分享,精准第一天买

2018-10-13 23:07:34 织梦安装使用
  • 文章介绍
股票指标源码分享

牛副图源码分享,精准第一天买

源码

TDXSTEP256:DRAWGBK(OPEN>CLOSE,RGB(48,41,124),RGB(0,0,0),0,1,0);

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

下轨绿:=(1-7/100)*DD;

D:=REF(CLOSE,1)<REF(下轨绿,1);

K:=REF(D,1);

DF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-4.95);

AA:=BARSLAST(DF);

箱体:=REF(LOW,AA+1);

突破箱体:=CROSS(CLOSE,REF(CLOSE,AA+1));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

短期底部:=LLV(OPEN,30);

AA10:=MA(CLOSE,10);

AA12:=MA(CLOSE,12);

BB10:=ATAN(AA10-REF(AA10,1))*3.1416*10;

BB12:=ATAN(AA12-REF(AA12,1))*3.1416*10;

MA13:=MA(CLOSE,13);

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

VAR6:=MA(VAR5,3);

VAR7:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

VAR8:=(CLOSE-VAR7)/VAR7*100;

VAR9:=REF(VAR8,1)<0-40 AND VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2) AND VAR8-REF(VAR8,1)>2.5;

VARA:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VARB:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VARC:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VARD:=REF(CLOSE,1);

VARE:=SMA(MAX(CLOSE-VARD,0),5,1)/SMA(ABS(CLOSE-VARD),5,1)*100;

VARF:=(HIGH+LOW+CLOSE)/3;

VAR10:=(VARF-MA(VARF,14))/(0.015*AVEDEV(VARF,14));

VAR11:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,110)/MA(VOL,110)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<0-0.273;

VAR12:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)<0-0.125;

VAR13:=VAR11 AND VAR12;

VAR14:=VARA>=0-45 AND VARA<=0-10 AND VARB<=0-15 AND VARC<=0-20;

VAR15:=COUNT(VAR14,1)>=1;

VAR16:=VAR13 AND VAR15;

VAR17:=1;

VAB0:=531;

VAB1:=1510000;

VAB2:=VAB0+VAB1;

VAB3:=IF(DATE>VAB2,0,1);

VARA12:=SMA(HIGH,10,9)*VAB3;

VARA13:=SMA(LOW,10,9)*VAB3;

VAR18:=CLOSE*VOL;

VAR19:=EMA((MA(VAR18,4)/MA(VOL,4)+MA(VAR18,6)/MA(VOL,6)+MA(VAR18,13)/MA(VOL,13)+MA(VAR18,24)/MA(VOL,24))/4,1);

VAR1A:=1*VAR19;

VAR1B:=VAR19*0.92;

VAR1C:=EMA(CLOSE,34);

VAR1D:=MA(VAR1C*1.12,5);

VAR1E:=MA(VAR1C*0.82,5);

VAR1F:=CLOSE<VAR1E;

VAR20:=(MA(AMOUNT,5)*VAR17/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<(0-0.4)*VAR17;

VAR21:=HHV(HIGH,500);

VAR22:=LLV(LOW,500);

VAR23:=HHV(HIGH,250);

VAR24:=LLV(LOW,250);

VAR25:=HHV(HIGH,125);

VAR26:=LLV(LOW,125);

VAR27:=MA((VAR21*0.45+VAR23*0.5+VAR22+VAR24+VAR26)/5,35);

VAR28:=MA((VAR23*0.62+VAR26)/2,35);

VAR29:=MA((VAR23*0.75+VAR26)/2,18);

VAR2A:=MA((VAR23*0.93+VAR27*2+VAR28*1.8+VAR29*1.5)/4,18);

VAR2B:=MA((VAR21*0.95+VAR27*3+VAR28*2)/3,35);

VAR2C:=VAR27;

VAR2D:=VAR28;

VAR2E:=VAR29;

VAR2F:=VAR2A;

VAR30:=VAR2B;

VAR31:=CLOSE-REF(MA(CLOSE,20),11)<0-2;

VAR32:=INDEXA/100000000;

VAR33:=INDEXADV;

VAR34:=INDEXDEC;

VAR35:=VAR18/(VAR18+VAR19)*VAR17;

VAR36:=VAR19/(VAR18+VAR19)*VAR17;

VAR37:=EMA(VAR35,10);

VAR38:=EMA(VAR36,10);

VAR39:=EMA(VAR37,10);

VAR3A:=EMA(VAR38,20);

VAR3B:=EMA(VAR37,3);

VAR3C:=EMA(VAR39,6);

VAR3D:=EMA(VAR3A,2);

VAR3E:=VAR3C-VAR3D;

VAR3F:=VAR3C-REF(VAR3C,1)>0 AND REF(VAR3C,1)-REF(VAR3C,2)<0;

VAR40:=IF(CROSS(VAR3B,VAR3C) AND VAR3C<=20,30,0);

VAR41:=VAR40;

VAR42:=SMA(AMOUNT/VOL/100,13,1)*1.15;

VAR43:=SMA(AMOUNT/VOL/100,13,1)*0.85;

VAR44:=CLOSE-REF(MA(CLOSE,20),11);

VAR45:=CLOSE<VAR1E AND VAR20 AND CLOSE<VAR43 OR (CLOSE<VAR1E AND VAR31 AND VAR20) OR (CLOSE<VAR1E AND CLOSE<VAR43) OR (CLOSE<VAR1E AND VAR20 AND CLOSE<VAR43) OR (VAR20 AND CLOSE<VAR2C) OR (VAR20 AND VAR31 AND VAR44<0-1.5) OR (VAR20 AND CLOSE<VAR1E) OR (VAR20 AND VAR44<0-1.5) OR (VAR31 AND CLOSE<VAR43) OR (CLOSE<VAR2C AND VAR44<0-1.5) OR (CLOSE<VAR1E AND VAR31);

VAR46:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR47:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR48:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR49:=REF(CLOSE,1);

VAR4A:=SMA(MAX(CLOSE-VAR49,0),5,1)/SMA(ABS(CLOSE-VAR49),5,1)*100;

VAR4B:=(HIGH+LOW+CLOSE)/3;

VAR4C:=(VAR4B-MA(VAR4B,14))/(0.015*AVEDEV(VAR4B,14));

VAR4D:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,110)/MA(VOL,110)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<0-0.273;

VAR4E:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)<0-0.125;

VAR4F:=VAR11 AND VAR12;

VAR50:=VAR2>=0-45 AND VAR2<=0-7 AND VAR3<=0-11 AND VAR4<=0-14;

VAR51:=COUNT(VAR50,1)>=1;

VAR52:=VAR4F AND VAR51;

VAR53:=VAR20 AND CLOSE<VAR1E AND VAR31 AND CLOSE<VAR2C AND VAR45 AND VAR52;

VAR54:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR55:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR56:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR57:=REF(CLOSE,1);

VAR58:=SMA(MAX(CLOSE-VAR57,0),5,1)/SMA(ABS(CLOSE-VAR57),5,1)*100;

VAR59:=(HIGH+LOW+CLOSE)/3;

VAR5A:=(VAR59-MA(VAR59,14))/(0.015*AVEDEV(VAR59,14));

VAR5B:=VAR54>=0-15.8 AND VAR54<=0-12.2 AND VAR55<=0-20.799999 AND VAR56<=0-27.5 AND VAR58<=11.7 AND VAR5A<=0-145;

VAR5C:=10+26;

VAR5D:=COST(10)*0*VAB3;

VAR5E:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);

VAR5F:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5);

VAR60:=CROSS(0-5,VAR5F) AND VAR5E<0-0.4 AND (CLOSE-MA(CLOSE,30))/MA(CLOSE,30)<0-0.19;

VAR61:=MA(CLOSE,3);

VAR62:=REF(CLOSE,2)*0.865;

VAR63:=REF(CLOSE,13)*0.772;

VAR64:=MIN(VAR62,VAR63);

VAR65:=100*VOL/CAPITAL;

VAR66:=MA(CLOSE,13);

VAR67:=IF((CLOSE-VAR64)/CLOSE<0.03 AND SUM(VAR65,5)/5<1.8,1,0);

开始控盘:=STICKLINE(VAR6<=0-10,0,0-20,5,0)*VAB3;

出击:=IF(VAR9 OR VAR16 OR VAR53 OR VAR5B OR ((CLOSE-VAR64)/CLOSE<0.03 AND SUM(VAR65,5)/5<1.8),120,0);

VAR68:=0;

VARQ:=MA(CLOSE,152);

VARW:=MA(CLOSE,194.160004);

VAREE:=VARW+2*STD(CLOSE,170);

VARR:=VARQ+2*STD(CLOSE,170);

VART:=IF(DATE>1080822,0,1);

VAR611:=EMA(HHV(HIGH,500),21);

VAR71:=EMA(HHV(HIGH,250),21);

VAR81:=EMA(HHV(HIGH,90),21);

VAR91:=EMA(LLV(LOW,500),21);

VARA1:=EMA(LLV(LOW,250),21);

VARB1:=EMA(LLV(LOW,90),21);

VARC1:=EMA((VAR91*0.96+VARA1*0.96+VARB1*0.96+VAR611*0.558+VAR71*0.558+VAR81*0.558)/6,21);

VARD1:=EMA((VAR91*1.25+VARA1*1.23+VARB1*1.2+VAR611*0.55+VAR71*0.55+VAR81*0.65)/6,21);

VARE1:=EMA((VAR91*1.3+VARA1*1.3+VARB1*1.3+VAR611*0.68+VAR71*0.68+VAR81*0.68)/6,21);

VARF1:=EMA((VARC1*3+VARD1*2+VARE1)/6*1.738,21)*VAB3;

VAR101:=REF(LOW,1);

VAR111:=SMA(ABS(LOW-VAR101),3,1)/SMA(MAX(LOW-VAR101,0),3,1)*100;

VAR121:=EMA(IF(CLOSE*1.35<=VARF1,VAR111*10,VAR111/10),3)*VAB3;

VAR131:=LLV(LOW,30);

VAR141:=HHV(VAR121,30)*VAB3;

VAR151:=IF(MA(CLOSE,58),1,0);

VAR161:=EMA(IF(LOW<=VAR131,(VAR121+VAR141*2)/2,0),3)/618*VAR151;

VAR171:=IF(VAR161>50,50,VAR161)/20*15*VART*VAB3;

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=X1<REF(X1,1) AND CLOSE<X1;

X31:=IF(SG<REF(SG,1) OR X30,1,0);

LC:=REF(CLOSE,1);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

震仓线:=45;

震仓线2:=50;

逃命线:=80;

抄底线:=20;

绝底线:=5;

PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线*VAB3;

鼎牛涨停狙击:=(COUNT(X31=1,4)=3 AND X31=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085)*89>=89 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1;

精准第一买:K AND 突破箱体 AND 鼎牛涨停狙击;

TDXSTEP257:DRAWICON(精准第一买,1,32);


    上一篇: 临界起涨主图源码分享

    下一篇: 高仿微信2.0android源码分享 ..

    相关文档推荐

    精品模板推荐

     2020-07-29   18166  0金币下载

     2020-07-27   65338  0金币下载

     2020-07-27   65333  0金币下载

     2020-06-22   57995  0金币下载

     2020-06-13   62585  0金币下载

     2020-06-13   62587  0金币下载

    专业的织梦模板定制下载站,在线购买后即可下载!

    商业源码

    跟版网模板,累计帮助5000+客户企业成功建站,为草根创业提供助力!

    立刻开启你的建站之旅
    
    QQ在线客服

    服务热线

    织梦建站咨询